Acrobat

Järjestelmävaatimukset

Nämä järjestelmävaatimukset koskevat Adobe ExportPDF-, Adobe PDF Pack- ja Acrobat.com – Personal File Storage -palvelua.

Käyttöjärjestelmä Selain
Microsoft® Windows® 8 Internet Explorer 10 tai uudempi, Firefox tai Chrome
Microsoft Windows 7 Internet Explorer 8 tai uudempi, Firefox tai Chrome
Microsoft Windows Vista Internet Explorer 8 tai 9, Firefox tai Chrome
Microsoft Windows XP Internet Explorer 8, Firefox tai Chrome
Mac OS X v10.6 tai uudempi Safari 5.1 tai uudempi, Firefox, tai Chrome
iOS 5.x tai uudempi Safari1 tai Adobe Reader® for Mobilen kautta2

1Limited access and functionality.

2Lataa Adobe Reader for Mobile -sovellus, niin voit käyttää PDF Pack-, ExportPDF- ja Acrobat.com-palvelua iPad- ja iPhone-laitteissa.

Seuraavat järjestelmävaatimukset koskevat Adobe FormsCentral-, Adobe SendNow- ja Acrobat.com – Workspaces -palveluita.

Käyttöjärjestelmä Selain Adobe Flash® Player
Microsoft Windows 8 Internet Explorer 10 tai uudempi, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows 7 Internet Explorer 8 tai uudempi, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows Vista Internet Explorer 8 tai 9, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows XP Internet Explorer 8, Firefox tai Chrome 11.0 tai uudempi
Mac OS X v10.6 tai uudempi Safari 5.1 tai uudempi, Firefox, tai Chrome 11.0 tai uudempi

Nämä järjestelmävaatimukset koskevat Adobe® Acrobat® XI Pro -ohjelmiston versiota 11.0.

Ympäristö Vähimmäisvaatimukset
Windows
  • 1,3 GHz:n suoritin tai nopeampi
  • Microsoft® Windows® XP Service Pack 3 (32-bittinen) tai Service Pack 2 (64-bittinen);
    Windows Server® 2003 R2 (32- ja 64-bittinen);
    Windows Server 2008 tai 2008 R2 (32- ja 64-bittinen);
    Windows 7 (32- ja 64-bittinen); tai Windows 8 (32- ja 64-bittinen)
  • 512 Mt RAM-muistia (1 Gt suositellaan)
  • 1,85 Gt vapaata kiintolevytilaa
  • Näytön tarkkuus 1024 x 768
  • DVD-ROM-asema
  • Internet Explorer 8, 9 tai 10; Firefox Extended Support Release tai Chrome
  • Videolaitteistokiihdytys (valinnainen)
  • Huomautus: 64-bittisissä Windows Server 2003 R2- ja Windows XP (Service Pack 2) -versioissa tarvitaan Microsoft Update KB930627.

Seuraavat järjestelmävaatimukset koskevat Adobe ExportPDF-, Adobe PDF Pack- ja Acrobat.com – Personal File Storage-palveluita.

Käyttöjärjestelmä Selain
Microsoft® Windows® 8 Internet Explorer 10, Firefox tai Chrome
Microsoft Windows 7 Internet Explorer 8, 9 tai 10, Firefox tai Chrome
Microsoft Windows Vista Internet Explorer 8 tai 9, Firefox tai Chrome
Microsoft Windows XP Internet Explorer 8, Firefox tai Chrome
Mac OS X v10.7, 10.8 Safari 5.1 or 6.0, Firefox tai Chrome
Mac OS X v10.6 Safari 5.1, Firefox tai Chrome
iOS 5.x or 6.x Safari1 tai Adobe Reader® for Mobilen kautta2

1Käyttöä ja toimintoja rajoitettu.

2Lataa Adobe Reader for Mobile -sovellus, niin voit käyttää PDF Pack-, ExportPDF- ja Acrobat.com-palvelua iPad- ja iPhone-laitteissa.

Seuraavat järjestelmävaatimukset koskevat Adobe FormsCentral -palvelua.

Käyttöjärjestelmä Selain Adobe Flash® Player
Microsoft Windows 8 Internet Explorer 10, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows 7 Internet Explorer 8, 9 tai 10, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows Vista Internet Explorer 8 tai 9, Firefox tai Chrome 11.0 tai uudempi
Microsoft Windows XP Internet Explorer 8, Firefox tai Chrome 11.0 tai uudempi
Mac OS X v10.6 Safari 5.1, Firefox tai Chrome 11.0 tai uudempi